IIS 404 error when viewing ASPX pages
Root Cause By default, when IIS is installed on any version of the Windows Server 2003 family, IIS only serves static content (HTML). Resolution To permit IIS to serve dynamic content, the administrator must unlock this content in the Web…
